Announcements

for those whose adf.ly is not opening......add https:// in front of the URL and open in Mozilla or IE.....it should work - See more at: http://jimzfreestuff.blogspot.in/2013/02/freedom-v077-google-play-in-app.html#sthash.pWC3HRiB.dpuf
for those whose adf.ly is not opening......add https:// in front of the URL and open in Mozilla or IE.....it should work - See more at: http://jimzfreestuff.blogspot.in/2013/02/freedom-v077-google-play-in-app.html#sthash.pWC3HRiB.dpuf
For those whose adf.ly is not opening, Add https:// in front of the URL. It should work.
for those whose adf.ly is not opening......add https:// in front of the URL and open in Mozilla or IE.....it should work - See more at: http://jimzfreestuff.blogspot.in/2013/02/freedom-v077-google-play-in-app.html#sthash.pWC3HRiB.dpuf
for those whose adf.ly is not opening......add https:// in front of the URL and open in Mozilla or IE.....it should work - See more at: http://jimzfreestuff.blogspot.in/2013/02/freedom-v077-google-play-in-app.html#sthash.pWC3HRiB.dpuf
If anybody experiences any issue with download links, please add comment regarding it. We will fix it as soon as possible.
Download from TusFiles:
Uncheck "Use our download manager and get recommended downloads" then click "Direct download link" button.
See This IMAGE


for those whose adf.ly is not opening......add https:// in front of the URL and open in Mozilla or IE.....it should work

Nov 12, 2009

Latest Hack For PSP & 80020148 error fixed

Good News For All PSP Lovers.
FIXED: "The game could not be started."(80020148/80010002)





Now You Can Play All Newest Games On your PSP With Firmware 5.03
No more ERRORS like the game could not be started.

All You Have To Do Is Replace EBOOT.PHP




NOTE : THIS HACK IS FOR PSP 2000 & 3000 SERIES


1. First of all Replace EBOOT.PHP file. Download Link is given below.
2. Then you have to go to Photo >> Memory Stick >> ChickHEN>> Now your psp will restart.
3. After that, Click on Games & new icon will appear as shown in above image.
4. Now Click on "Quick Updater 5.03GEN-B
5. Then your PSP restarts in custom firmware & you can its hacked.
Now you can play any game onto your PSP like OBSCURE, THE UNDEAD KNIGHTS ETC.
Below is the file link

41 comments

Ashutosh kumar November 14, 2009 at 12:05 PM

The Quick Updater 5.03GEN-B does not work in PSP slim 3004 series. Hence advanced gamez cannot be played

Ashutosh kumar November 14, 2009 at 12:19 PM

I'm still unable to play 1/2 blood prince

J!Mz November 14, 2009 at 12:35 PM

@Ashutosh
But In my PSP 3004, every game is playable.
Tell me what error you are getting??

Ashutosh kumar November 14, 2009 at 12:40 PM

In my system information it showz 5.03 gen b (full)
but wen i try to run obscure or 1/2 blood prince it shows "Game could not be started (80020148) "

Ashutosh kumar November 14, 2009 at 12:41 PM

It shows error 80020148 game could not b started

Anonymous

Thanks dude..it works on my psp 3000..no more error

J!Mz November 14, 2009 at 3:51 PM

@Ashutosh
Yes in system info. it has written 5.03Gen-B (full).
Now, check in "System Settings" UMD Auto-Start & UMD Cache should be OFF.
It solves ur problem. If not, then go to GEN VSH MENU via "SELECT" button on ur PSP. Then UMD ISO MODE - M33 driver.
IT WILL DEFINATELY WORK...

trans November 14, 2009 at 5:25 PM

I have just bought a PSP 3004 and want to crack it.How do I do it ?

Sunny

J!Mz November 14, 2009 at 10:03 PM

@trans
Hack is only possible if ur firmware is below 5.03.
U can check ur firmware as wriiten below:
SETTINGS>> SYSTEM SETTINGS>> SYSTEM INFORMATION.
Let me know which firmware u have...

dinesh November 16, 2009 at 2:59 AM

HEY DUDE ME USING A PSP 3004 WITH CFW 5.03 GEN-A
I AM ABLE 2 PLAY GAMES BUT NOT ALL HAVE TO DOWNLOAD THE FIX TORRENTS 2 PLAY THE GAME
SO IF I FOLLOW YOUR WAY CAN I BE ABLE TO PLAY ALL THE GAMES WHICH DOESNT WORKS ON 5.03 GEN-A ??
AND AFTER USING YOUR STEPS DO I STILL HAVE TO DOWNLOADED THE FIX TORRENTS ?
I AM NOT ABLE TO PLAY GRAN TARISMO AND ASSASIANS CREED ON MY PSP
SO SHOULD I FOLLOW YOUR STEP

J!Mz November 17, 2009 at 5:17 PM

yes, if you do all steps in right way then you can play any new game with firmware 5.03 GEN-B

Anonymous

mine says : bad psp hardware detected . cannot be run on FAT !! - what should I do now ?

Ashutosh kumar November 19, 2009 at 7:38 AM

I'm able to play gamez which has been released till 2007 (older) games

but unable to play obscure, undercover(da new ones)

J!Mz November 19, 2009 at 9:06 PM

@Ashutosh
please tell me which firmware u have in ur psp. Obscure & other games will work fine only on firmware 5.03 GEN-B

J!Mz November 19, 2009 at 9:09 PM

PLEASE NOTE THAT...ABOVE INSTRUCTIONS ARE ONLY FOR PSP SLIM i.e. for PSP 2000 & 3000 series & NOT FOR FAT

Ashutosh kumar November 21, 2009 at 1:02 PM

Does it include PSP 3004 slim

J!Mz November 21, 2009 at 10:04 PM

@ashutosh
yes it includes PSP 3004 slim. Also, i owned psp 3004 slim

Anonymous

i was getting 80020148 error on cfw 5.03 MHU i uninstalled all cfw.(you can do this by running cfw enabler50 and selecting uninstall) loaded up chickHEN
reloaded cfw 5.03 for gen-A , pressed select to get vhs menue, selected recovery menu, went in under advanced, (gen-A menu is off by one so you have to select" option above advanced to get to advanced options "run program at" select advanced configuration under advanced menu, disabled option for execute eboot.bin in UMD/ISO, back option twice to get to first screen , select reset device to exit into cfw
and error no longer apeared and games ran perfect including 5.50 to 5.60 games patched with decrypter, i was still able to load back in CFW 5.03 MHU using cfw enabler60 with no problem . kernal is set to 1.5

i have a psp 3001 series so this should work for every one

PSPcurio

Someone linked to this guide from another site describing the 80020148 problem when running CFW 5.00 M33.

So I'm wondering, since the GEN and M33 CFWs came from different development teams,can I do a straight upgrade from 5.00 M33 to 5.03 GEN?

Ashutosh kumar November 22, 2009 at 5:20 PM

@J!Mz

Yeah I also owned PSP 3004 slim
But this dosen't works on mine

Anonymous

as for cfw 5.00 m33 you must upgrade to ofw 5.03 first befor loading chickHeN v2 and then cfw 5.03 cfw gen A then follow instructions i posted above...

as for psp 3004 what firmware came on the unit if it came with anything above 5.03 ofw then your out of luck no way to downgrade and can't run any exploits on that motherboard yet

Anonymous

oh and i have upgraded to firmware 5.03 GEN-B after that post and still no problems

Anonymous

great work dude just patched my psp 3004 works to me i have 1st i did gen-A then next Gen-B now i can able to play gran tourismo

Anonymous

Where do i replace EBOOT.PHP file to where? I have owned psp 3002. Thanks.

Anonymous

i have psp 1001 and m33-3.71 ver..
error is 80020148,the game doesnt strt..
PLEASE HELP

Carmen

Wonders if I’m at a right place to get this fixed..

I recently got a PSP 2000, it’s a colored version instead of the orignial black.

Went I got the PSP, it was already hacked/or HENned. not sure. But I could play most ISO/CSO files. But was told never ever to put the system off, only to have it in standby mode. (This sounds alot like HEN from what I’ve read)

Now I was bored with my current games and started to switch games on my MS via USB mode. But when I tried to look at the games on my MS, the PSP flashed OFF! Turning it back on, it reveals NO games at all available on my MS. I’ve checked my firmware, and it is gone to a 5.03 (forgot what it used to be..)

So can I use this on your page getting my PSP back into a CFW/HEN (without pandora battery). And perhaps in such a way that I can play ISO/CSO without using standby? (i.e. with the possiblity to fully turn the system off and back on without losing ISO/CSO playability)

Let me know. Thx

Anonymous

Works great on my PSP 3004 slim!
Thanks a million for this wonderful xmas 'gift'!

Anonymous

I have games on psp2000. I want to buy psp3000 later for my other son. Can I use the games I put on psp2000 onto psp3000 after putting the Hen Hack 5.03 and your hack?

THanks!

Carmen

Me again, I posted 2 post back,

I finally managed to get the HEN on my psp, and a gen to enable iso/cso (gen A didn't work, I got your gen B which was easy).

Nevertheless, I'm stuck with a new problem. Sofar have managed to put 1 iso game back on it, without problems. But adding other/new iso's seems to freeze the system. If there's anyone who could tell me how to avoid this, I'd be happy.

Moreover, I'd like to know: Putting on HEN and a gen on PSP multiple times (due to freeze and shutdown) does that affect the PSP's flash/memory/battery??

Oh and Happy new year!

Anonymous

Hi Guys
I have a psp3000 and the warrenty has just ended i would like to unlock it sothat i can play backed up games.
Can some one point me to a easy tutorial / step by step guide. My psp has sonys 5.03 firmware. Im am totally lost but dont want to brick my psp.

Thanks in advance

J!Mz January 20, 2010 at 6:11 PM

Read above. Everything is given.

Anonymous

tekken 6 is still not workin help

J!Mz February 3, 2010 at 1:55 PM

If u r still not able to play all games after updating ur psp to 5.03 GEN-B (full), then update it to 5.03 GEN-C (full), u can get it here:
http://jimzfreestuff.blogspot.com/2010/01/psp-custom-firmware-503-gen-c.html

Rajat February 5, 2010 at 1:42 AM

Any problem for psp let me know (rajat_sha@yahoo.co.in)

Anonymous

I followed the steps and Gen-B works for my psp3004 (slim) in most of my games..The only one i have problem is Avatar,gives me this error again..Maybe the iso file is broken or something else?

Rajat February 12, 2010 at 1:55 AM

If quick updater 5.03 gen-b (full) or 5.03 gen-c (full) is not working then open ur quick updater file on ur psp by holding ur "L" trigger, hold ur "L" trigger until any thing is not shown..... dis shud work., mail me on (rajat_sha@yahoo.co.in)

hashmat March 12, 2010 at 1:37 PM

yo man it works on ma psp3004
zero cool

Anonymous

WHERE DO I REPLACE EBOOT.PHP

Naheed

Hi,

I have CFW 5.03 GEN-C installed in my psp slim 3004. The problem I cannot play fifa 2009 on it via UMD. It gives error code 80020148 (Game could me started) Will going back to Gen B solve the problem?

Thanks..

dhruv March 26, 2010 at 1:39 PM

hello sir..

im unable to play several games.. like assasion creed, PES2010, gijo etc etc only bcuz of the errror "The game cannot be started80020148"..

i had installed "pspgen-cf550gen-build3_1244840663" and this"pspgen-cf550gen-b_1246505546" and still d same error continues.. in my system info its is written dat 5.50 gen B full. plzz help and tell me what all i need to run ma games on my psp 2006 slim series..

RPLy and solve it ASAP

Thanx in advance

Sunny May 22, 2010 at 4:09 AM

hi
i have a psp 3004, and im running cfw 5.60 in it. all homebreww applications are running fine, but whenever i try to load an iso file of any game, some error occurs. can someone help me.
regards

Post a Comment